Blockbax - Elevated error rates – Incident details

Elevated error rates

Resolved
Partial outage 30 %
Started 20 days agoLasted 8 minutes

Affected

Application

Partial outage from 12:58 PM to 1:06 PM

Mobile app

Partial outage from 12:58 PM to 1:06 PM

Web app

Partial outage from 12:58 PM to 1:06 PM

APIs

Partial outage from 12:58 PM to 1:06 PM

HTTP

Partial outage from 12:58 PM to 1:06 PM

Updates
  • Resolved
    Resolved
    Error rates have returned to normal and users should be able to use Blockbax as expected. We determined the cause to be a network disruption resulting in intermittent errors, causing errors on certain requests.
  • Investigating
    Investigating
    We're investigating elevated error rates and reports of users seeing error pages.