Blockbax - Elevated error rates – Incident details

Elevated error rates

Resolved
Partial outage
Started 6 months agoLasted 12 minutes

Affected

Application

Partial outage from 1:04 PM to 1:16 PM

Mobile app

Partial outage from 1:04 PM to 1:16 PM

Web app

Partial outage from 1:04 PM to 1:16 PM

APIs

Partial outage from 1:04 PM to 1:16 PM

HTTP

Partial outage from 1:04 PM to 1:16 PM

MQTT

Partial outage from 1:04 PM to 1:16 PM

Updates
  • Resolved
    Resolved

    Error rates have returned to normal and users should be able to use Blockbax as expected.

    We determined the root cause to be a recent change that was deployed resulting in intermittent errors, causing errors on certain read requests (ingesting measurements and updating data was unaffected). We rolled back the change and error rates returned to normal.

  • Investigating
    Investigating

    We're investigating elevated error rates and reports of users seeing error pages.