Elevated error rates

Resolved
Partial outage
Started 4 months ago Lasted about 1 hour

Affected

Application
Mobile app
Web app
APIs
HTTP
MQTT
Updates
  • Resolved
    Resolved

    Error rates have returned to normal and users should be able to use Blockbax as expected.

    We determined the root cause to be a recent change that was deployed resulting in intermittent errors for around 5 minutes, causing 500 errors to user requests. We rolled back the change and error rates returned to normal.

  • Investigating
    Investigating

    We're investigating elevated error rates and reports of users seeing error pages.