Problems loading web app

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

Application
Web app
Updates
  • Resolved
    Resolved

    Error rates have returned to normal and users should be able to use Blockbax as expected.

    We determined the root cause to be a recent change that was deployed by our third-party content delivery network (CloudFront) resulting in intermittent DNS resolve errors, causing 502 errors to user requests. AWS has rolled back the change and error rates returned to normal.

  • Investigating
    Investigating

    We're investigating elevated error rates and reports of users seeing error pages.