Blockbax - Duplicate processing – Incident details

Duplicate processing

Resolved
Degraded performance
Started 17 days agoLasted 1 day

Affected

Application

Degraded performance from 1:11 PM to 3:07 PM, Operational from 3:07 PM to 3:21 PM

Mobile app

Degraded performance from 1:11 PM to 3:07 PM, Operational from 3:07 PM to 3:21 PM

Web app

Degraded performance from 1:11 PM to 3:07 PM, Operational from 3:07 PM to 3:21 PM

APIs

Degraded performance from 1:11 PM to 3:07 PM, Operational from 3:07 PM to 3:21 PM

HTTP

Degraded performance from 1:11 PM to 3:07 PM, Operational from 3:07 PM to 3:21 PM

MQTT

Degraded performance from 1:11 PM to 3:07 PM, Operational from 3:07 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    We have manually closed all instances of events that were duplicated and not properly closed. Please be aware of the potential incidental duplicates during the affected period (May 19, between 15:11 and 17:07), and contact us if you have any questions.

  • Monitoring
    Monitoring

    We identified some events generated during the affected period (May 19, between 15:11 and 17:07) are duplicate. We are investigating how to best resolve this.

  • Investigating
    Investigating

    We had an incident where, due to a maintenance procedure with unintended side-effects, we had incidental duplicate processing of data.