Blockbax - Dashboards can not be loaded – Incident details

Dashboards can not be loaded

Resolved
Partial outage
Started 25 days agoLasted 8 minutes

Affected

Application

Partial outage from 7:54 AM to 8:02 AM

Web app

Partial outage from 7:54 AM to 8:02 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. We determined the root cause to be a recent change that was deployed, causing dashboards to show a version mismatch error for users that reloaded the web app (first login or after refresh). We fixed the version mismatch and dashboards are functioning properly again.

  • Investigating
    Investigating

    We're investigating issues due to which dashboards can not be loaded.