Blockbax - Problems with MQTT outbound connectors – Incident details

Problems with MQTT outbound connectors

Resolved
Partial outage 5 %
Started 3 days agoLasted about 5 hours

Affected

APIs

Partial outage from 7:15 AM to 12:14 PM

MQTT

Partial outage from 7:15 AM to 12:14 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved. The root cause was a pre-existing bug that is triggered during deployments, which surfaced after a recent release.

    We have fixed the bug and MQTT outbound connectors are functioning properly again. All retained values have been restored and no data was lost.

  • Investigating
    UTC
    Investigating

    We're investigating an issue with MQTT outbound connectors for subscribing to property updates where the latest retained property value is not always available.