Blockbax - Elevated error rates – Incident details

Elevated error rates

Resolved
Partial outage 50 %
Started 5 days agoLasted 13 minutes

Affected

APIs

Partial outage from 7:56 AM to 8:09 AM

HTTP

Partial outage from 7:56 AM to 8:09 AM

Updates
  • Resolved
    UTC
    Resolved

    Error rates have returned to normal and HTTP measurement ingestion should work as expected again.

    We determined the root cause to be a recent change that was deployed resulting in intermittent errors for around 13 minutes, causing 404 errors to user requests. We rolled back the change and error rates returned to normal.

  • Investigating
    UTC
    Investigating

    We're investigating elevated error rates for HTTP measurement ingestion.