Blockbax - Delayed processing of events and alarms – Incident details

Delayed processing of events and alarms

Resolved
Degraded performance
Started about 3 hours agoLasted about 1 hour

Affected

Application

Degraded performance from 12:21 PM to 1:46 PM

Mobile app

Degraded performance from 12:21 PM to 1:46 PM

Web app

Degraded performance from 12:21 PM to 1:46 PM

APIs

Degraded performance from 12:21 PM to 1:46 PM

HTTP

Degraded performance from 12:21 PM to 1:46 PM

Updates
  • Resolved
    Resolved

    Processing delays have been resolved, and all systems are now operating normally.

  • Investigating
    Investigating

    We are currently behind in the processing of events and alarms, we are investigating the incident and will follow-up when we have an update.