Scheduled for April 10, 2024 at 19:30 – 20:35
Affects
Application
Under maintenance from 7:30 PM to 8:35 PM
Mobile app
Under maintenance from 7:30 PM to 8:35 PM
Web app
Under maintenance from 7:30 PM to 8:35 PM
Completed
April 10, 2024 at 20:35Completed
April 10, 2024 at 20:35Maintenance has completed successfully.
In progress
April 10, 2024 at 19:45In progress
April 10, 2024 at 19:45We are planning for a scheduled maintenance on our infrastructure and during a short time in this maintenance window small delays and web app errors can occur (APIs are unaffected).
Planned
April 10, 2024 at 19:30Planned
April 10, 2024 at 19:30We are planning for a scheduled maintenance on our infrastructure and during a short time in this maintenance window small delays and read errors can occur (sending measurements and regular updates are unaffected).